Opened 5 weeks ago

Closed 4 weeks ago

#31421 closed defect (duplicate)

Empty Select Field in Help Menu of Tor Browser

Reported by: Bronami Owned by: tbb-team
Priority: Very Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Trivial Keywords:
Cc: karpenter Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor Browser 8.5.4 (20190307050101)

There is a hidden empty selection field in the help menu of the browser. If the cursor is placed under "About Tor Browser" the hidden field is highlighted. Selecting the field has no visual effect.

Child Tickets

Attachments (1)

Tor_Help_Defect.png (34.5 KB) - added by Bronami 5 weeks ago.
Screenshot of highlighted empty field in help menu

Download all attachments as: .zip

Change History (5)

Changed 5 weeks ago by Bronami

Attachment: Tor_Help_Defect.png added

Screenshot of highlighted empty field in help menu

comment:1 Changed 5 weeks ago by cypherpunks

This has been reported before, there's a duplicate ticket but I can't find it right now.

comment:2 Changed 5 weeks ago by Thorin

That would be #27768 which mentions the menu bar, this mentions a hamburger menu but I think they share the same source

gk said:

Please consider next time to open a bug for a single issue. It's hard to work on 6 bugs in one ticket.

-
Maybe keep this one open. The other one almost looks like it's all dealt with?

comment:3 Changed 5 weeks ago by mcs

Cc: karpenter added
Version: Tor: unspecified

#31424 is a duplicate.

comment:4 Changed 4 weeks ago by gk

Resolution: duplicate
Status: newclosed

That ticket itself is a duplicate of #22942.

Note: See TracTickets for help on using tickets.