Opened 4 weeks ago

Closed 4 weeks ago

#31445 closed defect (duplicate)

Pushing to our git repositories is hanging

Reported by: gk Owned by: tor-gitadm
Priority: Medium Milestone:
Component: Internal Services/Service - git Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #31433 Points:
Reviewer: Sponsor:

Description

When I push to our git repositories my terminal hangs always at the remote hook step, e.g. at

remote: [hook[15695]] Triggering jenkins build for (https://git.torproject.org/builders/tor-browser-build.git, master, 4792ed5246d389caad036290e9ed34ff0ae1f0ad

I have to do a Ctrl + C to get past that.

Child Tickets

Change History (1)

comment:1 Changed 4 weeks ago by teor

Parent ID: #31433
Resolution: duplicate
Status: newclosed

Seems to be a duplicate of #31433.

Note: See TracTickets for help on using tickets.