Opened 5 weeks ago

Closed 4 weeks ago

#31469 closed task (duplicate)

Switch our cross-compile environments to Debian Buster

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-rbm
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Our cross-builds currently use Debian Stretch. We should switch them to Debian Buster.

Child Tickets

TicketStatusOwnerSummaryComponent
#31470closedtbb-teamSwitch macOS builds to Debian BusterApplications/Tor Browser
#31471closedtbb-teamSwitch Windows builds to Debian BusterApplications/Tor Browser
#31472closedtbb-teamSwitch Android builds to Debian BusterApplications/Tor Browser

Change History (2)

comment:1 Changed 5 weeks ago by gk

Type: defecttask

comment:2 Changed 4 weeks ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #31127.

Note: See TracTickets for help on using tickets.