Opened 4 weeks ago

Closed 4 weeks ago

#31501 closed defect (not a bug)

NoScript doesnt remember site settings

Reported by: protoruser Owned by: tbb-team
Priority: Very Low Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

NoScript doesnt keep track of trusted sites. I selected very low priority because this might be a feature.

My Settings:

  • Remember history.
  • Delete cookies on exit.

Child Tickets

Change History (1)

comment:1 Changed 4 weeks ago by boklm

Resolution: not a bug
Status: newclosed

It is indeed a feature that noscript does not remember per-site settings. This can be changed with the preference extensions.torbutton.noscript_persist, which was added with #27175.

Note: See TracTickets for help on using tickets.