Opened 3 months ago

Closed 6 weeks ago

#31503 closed defect (duplicate)

Hello, currently, in China, I can't open any webpage in 9.0a4 version Tor browser through snowflake bridge

Reported by: amiableclarity2011 Owned by:
Priority: High Milestone:
Component: Circumvention/Snowflake Version:
Severity: Normal Keywords:
Cc: arlolra, cohosh, phw, dcf Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello, currently, in China, I can't open any webpage in 9.0a4 version Tor browser through snowflake bridge. I can connect to Tor network through snowflake bridge. But I can't open any webpage in 9.0a4 version Tor browser. I upload my torrc-defaults file, my torrc file and my state file. Thank you so much for your help. I really appreciate it.

Child Tickets

Attachments (4)

torrc-defaults (1.1 KB) - added by amiableclarity2011 3 months ago.
torrc (629 bytes) - added by amiableclarity2011 3 months ago.
state (4.3 KB) - added by amiableclarity2011 3 months ago.
cached-descriptors (2.3 KB) - added by amiableclarity2011 3 months ago.

Download all attachments as: .zip

Change History (7)

Changed 3 months ago by amiableclarity2011

Attachment: torrc-defaults added

Changed 3 months ago by amiableclarity2011

Attachment: torrc added

Changed 3 months ago by amiableclarity2011

Attachment: state added

Changed 3 months ago by amiableclarity2011

Attachment: cached-descriptors added

comment:1 Changed 3 months ago by amiableclarity2011

I also upload my cached-descriptors file.

comment:2 Changed 3 months ago by cypherpunks

This is currently due to #31385, my advice would be to wait until it gets fixed and then you can try again. (For what it's worth I'm not even in China and snowflake doesn't work/stalls after some point)

comment:3 Changed 6 weeks ago by cohosh

Resolution: duplicate
Status: newclosed

Closing as duplicate of #30350 and #31960

Note: See TracTickets for help on using tickets.