Opened 3 months ago

Closed 3 months ago

#31585 closed defect (duplicate)

start-tor-browser.desktop KConfigIni Invalid entry

Reported by: Psnarf Owned by:
Priority: Very Low Milestone:
Component: - Select a component Version:
Severity: Trivial Keywords: .desktop escape-chars
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

According to freedesktop.org specs, among the characters that must be escaped is the backslash '\'. Line 32 of tor .desktop is a continuation of line 31. The Exec=sh.. command contains a '\' to continue the command on the next line. That backslash at the end of line 31 must escaped with a second backslash. KConfigIni flags line 32 as Invalid, missing =.

    Fix:  \ --> \\

Child Tickets

Change History (1)

comment:1 Changed 3 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #31581.

Note: See TracTickets for help on using tickets.