Opened 3 months ago

Closed 3 months ago

#31604 closed task (duplicate)

Don't show Firefox Home when opening new tabs

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: TorBrowserTeam201909, ff68-esr
Cc: Actual Points:
Parent ID: Points: 0.1
Reviewer: Sponsor:

Description

When opening a new tab Firefox Home is getting shown. We should avoid that and probably fall back to about:blank.

Child Tickets

Change History (2)

comment:1 Changed 3 months ago by acat

Duplicate of #30662?

comment:2 Changed 3 months ago by gk

Resolution: duplicate
Status: newclosed

Damn I missed that one, thanks. Yes, you are right.

Note: See TracTickets for help on using tickets.