Opened 6 weeks ago

Closed 6 weeks ago

#31620 closed defect (duplicate)

Tor browser app crashing

Reported by: Sendpuzzles Owned by: tbb-team
Priority: Immediate Milestone:
Component: Applications/Tor Browser Version:
Severity: Blocker Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I've downloaded latest version of tor browser on my android 9 smartphone, Samsung Galaxy M20, whenever I'm opening app it is crashing I.e. not responding, the problem is occurring when I updated to latest version 60.9.0 available on today's date 4/4/19.

Thank you

Child Tickets

Change History (1)

comment:1 Changed 6 weeks ago by boklm

Resolution: duplicate
Status: newclosed
Version: Tor: unspecified

This is a duplicate of #31616.

Note: See TracTickets for help on using tickets.