Opened 15 months ago

Closed 15 months ago

Last modified 15 months ago

#31640 closed defect (not a bug)

Problem with ad

Reported by: kentavr009 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: website-compatibility?
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi!

I've created an advertising campaign for DuckDuckGo and I've noticed one strange point: when user uses TOR browser without any picked region - none of my ads are shown to him. But if he have chosen any country - then ads are shown.

At first, I thought that issue is with TOR itself, but then I've checked that on other queries, like Amazon for example - ads are shown in all situations (TOR/no TOR; any region settings).

Can you help me with this?

Child Tickets

Attachments (1)

img-2019-09-05-16-11-55.png (139.2 KB) - added by kentavr009 15 months ago.

Download all attachments as: .zip

Change History (4)

Changed 15 months ago by kentavr009

Attachment: img-2019-09-05-16-11-55.png added

comment:1 Changed 15 months ago by teor

Cc: traumschule trac-dip-importer ggus removed
Component: Webpages/WebsiteApplications/Tor Browser
Keywords: website-compatibility? added
Owner: changed from hiro to tbb-team
Resolution: not a bug
Severity: MajorNormal
Status: newclosed

Hi, I'm sorry, I don't think that this is a bug that we can fix in Tor Browser.
Have you tried asking DuckDuckGo why they sometimes hide ads for Tor Browser users?

comment:2 Changed 15 months ago by kentavr009

I talking about this keywords:
2captcha
anticaptcha
anti captcha
deathbycaptcha

comment:3 Changed 15 months ago by teor

We make Tor Browser.
We can't fix your bug.

Talk to DuckDuckGo.

Note: See TracTickets for help on using tickets.