Opened 5 months ago

Closed 5 months ago

#31662 closed defect (duplicate)

Tor Browser install on Android doesn't work

Reported by: EdmondDantes Owned by:
Priority: Medium Milestone:
Component: Applications Version: Tor: unspecified
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I used to run Orbot and Orfox on Android. Had to upgrade to the new Tor Browser, but the install has failed repeatedly. I've tried from Google Play, and downloading install packages directly from Tors website. Have tried repeatedly. None work. Google Pixel 2, stock Android 9, just upgraded to 10 and still won't work. I've tried OTA via my Verizon account, and via WIFI. No joy.

Child Tickets

Change History (1)

comment:1 Changed 5 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #31616.

Note: See TracTickets for help on using tickets.