#31663 closed defect (duplicate)

Tor Browser for Android possible bug

Reported by: Morand Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Critical Keywords: crash, tor, android
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Smartphone: Huawei P20 Pro
Android 9.1.0.328 C432E5R1P9
Tor Browser 60.9.0 installed from Google Play

Hello, after the last update from Orfox into Tor Browser, Tor Browser for Android crashes on opening. It will open when I click the icon in my smartphone, will stay open in the page with the button Create, and will crash within 2-3 seconds later. I am not able to post a screenshot.

I have uninstalled the Tor Browser and installed it again, no way. Also, it will not fix this bug after restarting the smartphone.

The Orbot 16.1.1-BETA-2-tor... for Android app continues to work properly, without issue.

rgs

Morand

Child Tickets

Change History (1)

comment:1 Changed 11 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #31616.

Note: See TracTickets for help on using tickets.