Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#3167 closed defect (duplicate)

Frequent SSL errors from Firefox

Reported by: cypherpunks Owned by:
Priority: Medium Milestone: Tor: unspecified
Component: Core Tor/Tor Version:
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

System:
Mandriva Linux,
Firefox 3.6.17
Torbutton 1.2.5
openssl-1.0.0a
Tor v0.2.1.29
Polipo 1.0.4.1
Vidalia 0.2.9
When posting or updating blog posts at Wordpress.com, this message frequently comes up, and several attempts have to be made before the post is accepted at Wordpress.

Secure Connection Failed
An error occurred during a connection to xxxx.wordpress.com.
SSL received a record with an incorrect Message Authentication Code.
(Error code: ssl_error_bad_mac_read)

  • The page you are trying to view can not be shown because the authenticity of the received data could not be verified.
  • Please contact the web site owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.

Child Tickets

Change History (4)

comment:1 Changed 9 years ago by nickm

Component: - Select a componentTor Client

Not sure where to put this; throwing it into Tor Client for now.

comment:2 Changed 9 years ago by nickm

Milestone: Tor: unspecified
Resolution: duplicate
Status: newclosed

Looks like a duplicate of #2446? Please reopen if not.

comment:3 Changed 8 years ago by nickm

Keywords: tor-client added

comment:4 Changed 8 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.