Opened 6 weeks ago

Closed 5 weeks ago

#31674 closed defect (duplicate)

A highlightable menu item with empty label below "About Tor Browser" item.

Reported by: GoldJello Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I found a minor bug (cosmetic one) by pressing hamburger menu -> Help.

You could find a highlightable menu item with empty label below "About Tor Browser" item.

Child Tickets

Change History (3)

comment:1 Changed 6 weeks ago by pastly

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 6 weeks ago by Thorin

duplicate of #22942

comment:3 Changed 5 weeks ago by gk

Resolution: duplicate
Status: newclosed

Indeed. Closing as a duplicate.

Note: See TracTickets for help on using tickets.