Opened 5 weeks ago

Closed 5 weeks ago

#31692 closed enhancement (implemented)

Upgrade obfs4 Docker image to Debian buster

Reported by: phw Owned by: phw
Priority: Medium Milestone:
Component: Circumvention/Obfs4 Version:
Severity: Normal Keywords:
Cc: phw Actual Points: 0.2
Parent ID: Points: 0.5
Reviewer: cohosh Sponsor:

Description

Version 0.1 of our obfs4 Docker image is using stretch, which is Debian's old stable. Let's upgrade it to Debian buster.

Child Tickets

Change History (3)

comment:1 Changed 5 weeks ago by phw

Reviewer: cohosh
Status: assignedneeds_review

comment:2 Changed 5 weeks ago by cohosh

Status: needs_reviewmerge_ready

Looks good, built the container and it appears to be working!

comment:3 Changed 5 weeks ago by phw

Actual Points: 0.2
Resolution: implemented
Status: merge_readyclosed

Merged the patches into docker-obfs4-bridge and updated our website.

Note: See TracTickets for help on using tickets.