Opened 11 months ago

Closed 2 months ago

#31721 closed defect (wontfix)

Onboarding screen is not shown immediately on Android

Reported by: sysrqb Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-mobile, ff68-esr, TorBrowserTeam201910, tbb-9.0-issues, tbb-regression, tbb-9.0.1-can
Cc: Actual Points:
Parent ID: Points: 1
Reviewer: Sponsor:

Description

After loading Tor Browser there are a few seconds between about:tor loading and the onboarding screen loading.

This is probably due to the new onboarding flow fennec is using. I rebased the implementation we used in 60, so we may need to convert this into the "new way of doing it".

Child Tickets

Change History (6)

comment:1 Changed 11 months ago by cypherpunks

Bootstrapped manifest not allowed to use 'resource' directive. chrome.manifest:2

comment:2 Changed 11 months ago by sysrqb

Points: 1

But, hopefully only .5 if it doesn't require rewriting the whole thing.

comment:3 Changed 10 months ago by pili

Keywords: TorBrowserTeam201910 added

comment:4 Changed 10 months ago by pili

Keywords: TorBrowserTeam201909 removed

comment:5 Changed 10 months ago by gk

Keywords: tbb-9.0-issues tbb-regression tbb-9.0.1-can added

comment:6 Changed 2 months ago by sysrqb

Resolution: wontfix
Status: newclosed

We won't fix this before the Fenix transition.

Note: See TracTickets for help on using tickets.