Opened 5 days ago

Last modified 5 days ago

#31724 reopened defect

Localizations not working

Reported by: sysrqb Owned by: hiro
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Normal Keywords:
Cc: traumschule, trac-dip-importer Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Selecting another language from the drop-down list does not reload the page with the new language.

Child Tickets

Change History (4)

comment:1 Changed 5 days ago by ggus

Hi, in which website(s) this is happening?

comment:2 in reply to:  1 Changed 5 days ago by sysrqb

Replying to ggus:

Hi, in which website(s) this is happening?

Sorry, I forgot to include that! I found this problem on https://community.torproject.org

comment:3 Changed 5 days ago by ggus

Resolution: not a bug
Status: newclosed

The translation switch is working, but currently this website is being translated and some sections are still under development (Training, Onion Services, Outreach).

comment:4 Changed 5 days ago by ggus

Cc: ggus removed
Resolution: not a bug
Status: closedreopened

Well, it's a bug.

Note: See TracTickets for help on using tickets.