Opened 5 weeks ago

Closed 11 days ago

#31741 closed defect (not a bug)

Tor2Web blocks access

Reported by: TheCurve Owned by: hiro
Priority: Low Milestone:
Component: Community/Tor Support Version:
Severity: Normal Keywords:
Cc: traumschule, trac-dip-importer, ggus Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I looked everywhere on how to avoid Tor2Web; I use Tor; but the darned thing blocks access to the site I want to go to every time.

Is there a way to avoid Tor2Web?

Child Tickets

Change History (6)

comment:1 Changed 5 weeks ago by ggus

Status: newneeds_information

Hi, are you trying to block Tor2web to index (or access to) your Onion Service?

comment:2 Changed 5 weeks ago by teor

Component: Webpages/WebsiteCommunity/Tor Support

Or are you trying to access an onion site?
If you want to access an onion site, the safest and most reliable way is using Tor Browser.

comment:3 Changed 2 weeks ago by TheCurve2

I am already using Tor browser, trying to access an Onion site; all I get to is the Tor2Web access blocked page.

It's not my own site.

comment:4 Changed 2 weeks ago by arma

Take a close look at the address you're going to. Does it end in ".onion"? Or does it end in "onion.something" where something is pet or cat or to or others?

If it's .onion.something, then you're not going to an onion site in Tor Browser -- you're going to somebody's website, with a similar sounding name, and they're deciding what content you get.

comment:5 Changed 11 days ago by TheCurve2

ah. Sorry for the delayed reply. It ends in onion.to

I guess I will have to search for the original page.

Thanks for your help though :)

comment:6 Changed 11 days ago by ggus

Resolution: not a bug
Status: needs_informationclosed
Note: See TracTickets for help on using tickets.