Opened 9 months ago

Closed 8 months ago

#31773 closed defect (duplicate)

update torbirdy compatibility to work with Thunderbird 68.1.0

Reported by: cypherpunks Owned by: sukhbir
Priority: Medium Milestone:
Component: Applications/TorBirdy Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

After upgrading Thunderbird to 68.1.0
torbirdy no longer shows as compatible

Child Tickets

Change History (2)

comment:1 Changed 8 months ago by ekes

+1 for this. Just got automatically package upgraded, and torbirdy broke. Have downgraded to 60.* for now.

comment:2 Changed 8 months ago by arma

Resolution: duplicate
Status: newclosed

I'm closing this ticket as a duplicate of #31341.

Alas, I think it might be a while until torbirdy gets an update -- it involves somebody looking at Thunderbird 68 to see what new privacy invasive problems they put into it.

Maybe you, yes the person reading this ticket, want to take this on?

Note: See TracTickets for help on using tickets.