Opened 8 years ago

Closed 8 years ago

#3184 closed defect (not a bug)

Flash not working?

Reported by: lkregula Owned by:
Priority: Medium Milestone:
Component: Applications/Torbutton Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I'm working with the newest Tor version, and older Firefox (3.16? Not 4), and latest Adobe Flash Player, and for some reason sites aren't recognizing that I'm using Flash when I have Tor enabled. Is anyone else having this issue?

Child Tickets

Change History (1)

comment:1 Changed 8 years ago by rransom

Component: - Select a componentTorbutton
Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.