Opened 12 months ago

Closed 6 months ago

#31848 closed defect (duplicate)

Downloading images in Tor Android

Reported by: LoveFoxesAndSneps132 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

For some reason I can't download an image while I'm in Tor. I long press on the image, then I press "save image", and nothing happens. I checked my gallery app on my device and the "Downloads" tab in Tor under "Tools" and the image is not there. I'm using Tor Browser version 60.9.0 on my Android phone, which is running Android 9.0

Child Tickets

Change History (3)

comment:1 Changed 6 months ago by pili

Component: Webpages/WebtoolsApplications/Tor Browser
Owner: changed from hiro to tbb-team
Priority: ImmediateMedium
Severity: CriticalNormal
Version: sbws: unspecified

comment:2 Changed 6 months ago by Thorin

I'm pretty sure there is already a ticket open for this, if I can find it

The cause is browser.download.useDownloadDir = false blocks longtapping and saving images

comment:3 Changed 6 months ago by Thorin

Resolution: duplicate
Status: newclosed

duplicate of #31013

Note: See TracTickets for help on using tickets.