Opened 12 days ago

Last modified 12 days ago

#31925 new defect

Submit Request to Update Apktool For Buster

Reported by: sisbell Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-rbm
Cc: boklm, sisbell, eighthave Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Need Apktool 2.4 for buster

Child Tickets

Change History (3)

comment:1 Changed 12 days ago by gk

Cc: eighthave added
Keywords: ff68-esr tbb-9.0-must-alpha TorBrowserTeam201910 removed
Parent ID: #30324

comment:2 Changed 12 days ago by eighthave

So I don't quite follow this issue: is it a request? If the version from testing didn't work for you, I would first try to debug it there. Backporting only apktool to 2.4 should be like 1-2 hours of work, so not a big deal.

comment:3 Changed 12 days ago by boklm

We should also check if version 2.3.4 from buster is working as it seems that what was tested in ticket:31564#comment:44 was not with this version.

Note: See TracTickets for help on using tickets.