Opened 4 months ago

Closed 4 months ago

#31974 closed defect (duplicate)

Nothing in the app menu seems to work on macOS

Reported by: upsuper Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I'm on macOS 10.14.6, and using Tor Browser 9.0a7.

In the app menu (from the one on the system menu bar next to the apple icon), nothing seems to be working. I tried click "About Tor Browser" and nothing pops up, and "Preferences..." also doesn't open preferences. Not even "Quit Tor Browser" works.

Child Tickets

Change History (2)

comment:1 Changed 4 months ago by Thorin

Duplicate of #31607 ?

comment:2 in reply to:  1 Changed 4 months ago by gk

Resolution: duplicate
Status: newclosed

Replying to Thorin:

Duplicate of #31607 ?

Yes.

Note: See TracTickets for help on using tickets.