Opened 5 weeks ago

Closed 5 weeks ago

#31981 closed defect (fixed)

Remove require-api.patch

Reported by: sisbell Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-rbm, ff68-esr, tbb-9.0-must-alpha, TorBrowserTeam201910
Cc: boklm, sisbell, gk Actual Points:
Parent ID: #30324 Points:
Reviewer: Sponsor:

Description

Patch is no longer needed after upgrading to latest google support libraries used in esr68.

Child Tickets

Change History (2)

comment:2 Changed 5 weeks ago by gk

Resolution: fixed
Status: needs_reviewclosed

Looks good. Cherry-picked to master (commit 3d9ec24a04131ce0a4030e068cfc3c3f90d1286f).

Note: See TracTickets for help on using tickets.