#32001 closed defect (duplicate)

Android Tor Browser 60esr-based doesn't work on Android 10 (Q)

Reported by: sysrqb Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-mobile
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I don't know why yet. I saw a few reports of this not working, but alpha (esr68-based) is working. I'm guessing Mozilla fixed something for this. On an emulator, I don't see any error messages in the logcat output, but browser content is not rendered (resulting in a white page, both privileged and web content), and all settings are disabled. The latter issue is usually the result of libxul not loading (therefore Gecko is not available), however the logs show Gecko is initialized and the javascript runtime is working.

Child Tickets

Change History (3)

comment:1 Changed 13 months ago by sysrqb

Status: newneeds_information

At this point, we very likely won't fix this before 9.0.

comment:2 Changed 13 months ago by gk

Component: ApplicationsApplications/Tor Browser

comment:3 Changed 13 months ago by gk

Resolution: duplicate
Status: needs_informationclosed

Duplicate of #30607.

Note: See TracTickets for help on using tickets.