Opened 8 months ago

Closed 6 months ago

#32009 closed defect (not a bug)

Tails MK locale release

Reported by: Zarko_Gjurov Owned by: emmapeel
Priority: High Milestone:
Component: Community/Translations Version:
Severity: Major Keywords:
Cc: emmapeel, ggus Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tails is now fully translated and reviewed on Macedonian language, so would be very nice ASAP Macedonian alpha version ISO and USB IMG to be released for testing.

Child Tickets

Change History (2)

comment:1 Changed 6 months ago by emmapeel

the Tails translations are managed by the Tails team, see here:

https://tails.boum.org/contribute/how/translate/team/new/

The translators mailing list is: https://www.autistici.org/mailman/listinfo/tails-l10n

comment:2 Changed 6 months ago by emmapeel

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.