Opened 4 months ago

Closed 4 months ago

#32015 closed defect (duplicate)

Tor Browser 9.0a7 does not start in Korean

Reported by: intrigeri Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: AffectsTails
Cc: intrigeri Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I see Tor Launcher, press Enter, but then the browser window does not show up.

Reproduced both in Tails and on my Debian sid system. on the latter, when run under -v -l, the logs end with:

Oct 09 14:08:49.000 [notice] Bootstrapped 100% (done): Done
Oct 09 14:08:50.000 [notice] Owning controller connection has closed -- exiting now.
Oct 09 14:08:50.000 [notice] Catching signal TERM, exiting cleanly.

Child Tickets

Change History (2)

comment:1 Changed 4 months ago by intrigeri

Cc: intrigeri added

comment:2 Changed 4 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #31886 (should be fixed in next alpha; fwiw the current stable is affected, too)

Note: See TracTickets for help on using tickets.