Opened 4 weeks ago

Last modified 4 weeks ago

#32083 new defect

Update Gradle Version

Reported by: sisbell Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: TorBrowserTeam201910
Cc: gk, sysrqb, eighthave Actual Points:
Parent ID: #32069 Points:
Reviewer: Sponsor:

Description

Update gradle version to match Orbot. This is overridden in tor-browser-build so there is no compat problems in doing this.

Child Tickets

Change History (3)

comment:2 Changed 4 weeks ago by sisbell

Latest version in Orbot master is version 3.5.0, at the time of this commit it was 3.4.2. I'll need to test 3.5.0 to make sure it all works.

comment:3 Changed 4 weeks ago by gk

Keywords: ff68-esr removed

Nothing related to ff68-esr transition.

Note: See TracTickets for help on using tickets.