#32130 closed defect (duplicate)

Links don't open on android

Reported by: doctorer Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-mobile
Cc: sysrqb Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Thanks for the efforts to create this browser

Bug I am facing is - when browser isn't open on android and I click on a link in some app Tor opens and I click connect but the link doesn't open, I have to open my app and click the link again to open it.

Child Tickets

Change History (2)

comment:1 Changed 11 months ago by arma

Cc: sysrqb added
Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 11 months ago by gk

Keywords: tbb-mobile added
Resolution: duplicate
Status: newclosed

Duplicate of #30573.

Note: See TracTickets for help on using tickets.