Opened 7 weeks ago

Closed 7 weeks ago

#32189 closed defect (duplicate)

TB9: Pressing Ctrl+Shift+U (New Identity) in address bar enters underlined u

Reported by: rustybird Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Split off from #32019 because it turned out to be unrelated:

If the address bar has input focus and the user presses the New Identity hotkey Ctrl+Shift+U, an underlined u is entered and nothing else happens.

Notably, there is no equivalent problem with Ctrl+Shift+L (New Tor Circuit), which works fine. Maybe it's somehow due to New Identity adding its own toolbar button, whereas New Tor Circuit is only part of the hamburger menu.

Tested with linux64 9.0a7/9.0a8/9.0-build2 on Fedora 30.

Child Tickets

Change History (2)

comment:1 Changed 7 weeks ago by gk

Keywords: tbb-9.0.1-can added

comment:2 Changed 7 weeks ago by gk

Keywords: ff68-esr tbb-9.0-issues tbb-regression tbb-9.0.1-can removed
Resolution: duplicate
Status: newclosed

Heh, in fact I think that ticket is a duplicate of #19211.

Note: See TracTickets for help on using tickets.