Opened 3 months ago

Closed 3 months ago

#32219 closed defect (not a bug)

incorrect body size, scrollbars

Reported by: sullivanbug Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: ggus Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

this issue began happening late today, can't find a reason why, already tried reinstalling, also tried safe mode.

Child Tickets

Attachments (1)

Untitled.jpg (100.0 KB) - added by sullivanbug 3 months ago.
bug-print

Download all attachments as: .zip

Change History (2)

Changed 3 months ago by sullivanbug

Attachment: Untitled.jpg added

bug-print

comment:1 Changed 3 months ago by ggus

Component: WebpagesApplications/Tor Browser
Owner: set to tbb-team
Resolution: not a bug
Status: newclosed

It's not a bug, this is a feature called letterboxing, and its purpose is to defend against fingerprinting of your screen dimensions.

https://dip.torproject.org/torproject/web/support/issues/80

Note: See TracTickets for help on using tickets.