Opened 3 months ago

Closed 3 months ago

#32227 closed defect (not a bug)

RSS feeds are not displayed anymore

Reported by: cyberpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

This happens since update to 9.0 (64bit on Linux)
see e.g. this feed: https://elpais.com/rss/internacional/portada.xml

Other feeds are defaulted to the start page.

Child Tickets

Change History (1)

comment:1 Changed 3 months ago by Thorin

Resolution: not a bug
Status: newclosed

They were removed in Firefox 64 by Mozilla - see https://bugzilla.mozilla.org/show_bug.cgi?id=1477667 - Remove feed reader and live bookmarks support

Note: See TracTickets for help on using tickets.