Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#32235 closed defect (not a bug)

Blank bands arcoss top and bottom of Tor Browser 9

Reported by: califuture Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When "Menu Bar" and/or "Bookmarks Toolbar" are enabled there are two blank bands across the top and bottom of the window.

See attached screen shots

Ubuntu 19.04
Wayland
Tor Browser 9.0

Child Tickets

Attachments (2)

Blank bands with menu bar.png (116.2 KB) - added by califuture 12 months ago.
Blank bands with menu bar enabled
No bands No menu bar.png (120.5 KB) - added by califuture 12 months ago.
No menu bar no bands

Download all attachments as: .zip

Change History (5)

Changed 12 months ago by califuture

Blank bands with menu bar enabled

comment:1 Changed 12 months ago by ggus

Resolution: not a bug
Status: newclosed

Changed 12 months ago by califuture

Attachment: No bands No menu bar.png added

No menu bar no bands

comment:2 Changed 12 months ago by califuture

Very cool.
Sorry about the false bug report.
Thanks.

comment:3 Changed 12 months ago by califuture

Maybe you could put a note/link on about:tor "home page" for the first release of this?

Note: See TracTickets for help on using tickets.