#32251 closed defect (duplicate)

Using Tor Browser 9.0, websites using cloudflare loads but not subresources

Reported by: tor_bug_report321 Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Major Keywords: cloudflare, subresources
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

For example:
https://www.namecheap.com/ loads, but the subresources failed to load.
By going to "Inspect Elements" --> "Network" tab, I saw a lot of 403 errors. By clicking on one of the requests with 403, it was stopped by Cloudflare's CAPTCHA check.

Another example is https://pincong.rocks/, the main site loads fine, but the avatars does not load due to 403 errors.

Never had this issue with Tor Browser 8.5.5. Please fix.

Child Tickets

Change History (1)

comment:1 Changed 11 months ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #32238.

Note: See TracTickets for help on using tickets.