Opened 4 months ago

Closed 3 months ago

#32345 closed defect (duplicate)

Tor Browser Bundle 9.0 Linux 32-bit won't launch

Reported by: sectua1 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-9.0-issues, tbb-9.0-regression
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor Browser Bundle 9.0 Linux 32-bit won't launch even after being updated from previous version and restarting.
Also will not launch using .xz archive.

Child Tickets

Change History (3)

comment:1 Changed 4 months ago by gk

Component: ApplicationsApplications/Tor Browser
Keywords: tbb-9.0-issue tbb-9.0-regression added
Owner: set to tbb-team
Status: newneeds_information

What error do you get if you launch it from the command line in your Tor Browser directory with ./start-tor-browser.desktop --debug?

comment:2 Changed 3 months ago by sectua1

./start-tor-browser.desktop --debug
Launching './Browser/start-tor-browser --detach --debug'...
./firefox.real: error while loading shared libraries: libatomic.so.1: cannot open shared object file: No such file or directory

comment:3 in reply to:  2 Changed 3 months ago by gk

Keywords: tbb-9.0-issues added; tbb-9.0-issue removed
Resolution: duplicate
Status: needs_informationclosed

Replying to sectua1:

./start-tor-browser.desktop --debug
Launching './Browser/start-tor-browser --detach --debug'...
./firefox.real: error while loading shared libraries: libatomic.so.1: cannot open shared object file: No such file or directory

You need to install that one for now on your Linux system. Duplicate of #32259.

Note: See TracTickets for help on using tickets.