Opened 3 months ago

Closed 3 months ago

#32384 closed defect (duplicate)

trouble loading browser

Reported by: litjoh Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

when i first select the tor icon on my desktop it usually goes to a red screen and i get a message that tor isnt working in this browser (the tor browser)

Child Tickets

Attachments (1)

torfirst.PNG (191.0 KB) - added by litjoh 3 months ago.
what comes up first

Download all attachments as: .zip

Change History (3)

Changed 3 months ago by litjoh

Attachment: torfirst.PNG added

what comes up first

comment:1 Changed 3 months ago by gk

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

comment:2 Changed 3 months ago by pili

Resolution: duplicate
Status: newclosed

seems like a duplicate of #32328

Note: See TracTickets for help on using tickets.