Opened 5 days ago

Closed 2 days ago

#32430 closed defect (duplicate)

website not working properly since update

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: Images for videos not loading porndig
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Images not loading for videos since update on android for porndig.com

Child Tickets

Change History (1)

comment:1 Changed 2 days ago by pili

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Resolution: duplicate
Status: newclosed

Duplicate of #32238

Note: See TracTickets for help on using tickets.