Opened 5 days ago

Closed 2 days ago

#32431 closed defect (not a bug)

Reduced webpage display area

Reported by: secureyourself Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I use the latest version of Tor Browser for Windows, and since installation I noticed something strange. Please see the screenshot. The height of webpage area is 500px, it looks like a bug on Windows than undermines the fingerprinting protection.
I don't use any add-ons (only pre-installed NoScript and HTTPS Everywhere).

Child Tickets

Attachments (1)

Untitled.png (47.5 KB) - added by secureyourself 5 days ago.

Download all attachments as: .zip

Change History (3)

Changed 5 days ago by secureyourself

Attachment: Untitled.png added

comment:1 Changed 2 days ago by pili

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team

This sounds like you are describing the letterboxing feature: https://support.torproject.org/tbb/maximized-torbrowser-window/

comment:2 Changed 2 days ago by boklm

Resolution: not a bug
Status: newclosed

Yes, this is not a bug.

Note: See TracTickets for help on using tickets.