Opened 12 months ago

Closed 11 months ago

Last modified 11 months ago

#32453 closed defect (duplicate)

connection no longer available

Reported by: aldo3400001 Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello
My Tor browser (‎downloaded 28 ‎october ‎2018) does not accept connections since today. Nothing changed in configurations.
"The proxy server is refusing connections. Firefox is configured to use a proxy server that is refusing connections. Check the proxy settings to make sure that they are correct. Contact your network administrator to make sure the proxy server is working."

I tried to download the current version. Opening is blocked (lack of api-ms-win-crt-convert-l1-1-0.dll). Download this file and add in Sytem32, SysWOW64 and tor browser file (advice on internet) does not work. Opening is blocked : error 0xc0007b.
Reinstall DirectX, Framework and C++ redistributable, SFC scan (advices on internet) don't change anything. Still error 0xc0007b.

My computer is an asus of october 2013, with windows 8, x64.

What should I do to be able to use again Tor browser ?

Thanks for your help

Child Tickets

Attachments (2)

Capture.PNG (9.0 KB) - added by aldo3400001 12 months ago.
Capture2.PNG (27.7 KB) - added by aldo3400001 12 months ago.

Download all attachments as: .zip

Change History (12)

comment:1 Changed 12 months ago by pili

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Status: newneeds_information

Can you please confirm the tor browser version (‎downloaded 28 ‎october ‎2018) you are currently using?

Also, did you check the tor logs with this older version for any errors? If so can you share any relevant lines with us?

comment:2 Changed 12 months ago by Yeti

Maybe it's because you need to install KB2999226, not only to copy a DLL. Then restart. I had a similar problem and that solved it.

comment:3 in reply to:  1 ; Changed 12 months ago by aldo3400001

Thanks for your answers.

I'm sorry I deleted the file and have only the current version now (the one we can download right now on the website).

I don't know what are the tor logs (not really good in informatics sorry..) but I can check if you give me more information to do it.

What is it ? how could I install KB2999226 ?

Last edited 12 months ago by aldo3400001 (previous) (diff)

comment:4 in reply to:  3 ; Changed 12 months ago by pili

Replying to aldo3400001:

I don't know what are the tor logs (not really good in informatics sorry..) but I can check if you give me more information to do it.

To check the tor logs you can go to "Preferences" and you will see a section for Tor Preferences. There is a button to "View Logs..." at the end of that section.

Changed 12 months ago by aldo3400001

Attachment: Capture.PNG added

Changed 12 months ago by aldo3400001

Attachment: Capture2.PNG added

comment:5 in reply to:  4 Changed 12 months ago by aldo3400001

In fact I can't open tor at all with the new downloaded version. If I try by the icon (file "capture 2"), the message of file "capture" (see picutres) appears. I can only close..

Last edited 12 months ago by aldo3400001 (previous) (diff)

comment:6 Changed 11 months ago by pili

Resolution: duplicate
Status: needs_informationclosed

This seems like a duplicate of #32327.

We suggest you follow the suggestion in that ticket to update Windows and get the necessary dlls that way.

comment:7 in reply to:  6 Changed 11 months ago by aldo3400001

I downloaded and installed 118 updates with windows update. Searched again : no longer update available.

But the error message is still there when I try to open Tor browser : imposible to open the program, lack of api-ms-win-crt-convert-l1-1-0.dll, try to install again.

Last edited 11 months ago by aldo3400001 (previous) (diff)

comment:9 in reply to:  8 Changed 11 months ago by aldo3400001

yes the 118 maybe waited to be installed for a long time.
In all cases we can no longer use tor browser.

comment:10 in reply to:  8 Changed 11 months ago by aldo3400001

ok, installed windows 8.1. tor browser works again.
thanks for the answers

Note: See TracTickets for help on using tickets.