Opened 2 months ago

Closed 2 months ago

Last modified 2 months ago

#32484 closed defect (fixed)

Now need go version 1.13 to build latest versions of pion/webrtc

Reported by: cohosh Owned by: cohosh
Priority: Medium Milestone:
Component: Circumvention/Snowflake Version:
Severity: Normal Keywords:
Cc: arlolra, cohosh, phw, dcf Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

CI is failing with the error as are new builds of snowflake that pull the latest version of pion/dtls (v1.5.4 and later)
package crypto/ed25519: unrecognized import path "crypto/ed25519" (import path does not begin with hostname)

We don't have to deal with this at the client side at the moment since versions of go libraries are hard-coded into the build, but we should update .travis.yml to use Go 1.13.

Child Tickets

Change History (1)

comment:1 Changed 2 months ago by cohosh

Resolution: fixed
Status: assignedclosed
Last edited 2 months ago by cohosh (previous) (diff)
Note: See TracTickets for help on using tickets.