Opened 2 months ago

Closed 2 months ago

#32486 closed defect (not a bug)

URL not accessible

Reported by: hlo Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I try to open https://www.unoffensiveanimal.com/ it never loads.
It is accessible over classic browsers.

Child Tickets

Change History (4)

comment:1 Changed 2 months ago by pili

Hi,

I have tried this myself and I'm getting the following in the tor logs:

[NOTICE] We tried for 15 seconds to connect to '[scrubbed]' using exit $2B31FB827D4CEA734B9F78C16137CFD6F8AEBB7B~MrTerence at 185.165.168.229. Retrying on a new circuit.

and so on up to 8 new circuits...

Is it possible that the website is rejecting connections coming from the tor network?

comment:2 Changed 2 months ago by pili

Component: Core Tor/TorApplications/Tor Browser
Owner: set to tbb-team

comment:3 in reply to:  1 Changed 2 months ago by boklm

Replying to pili:

Hi,

I have tried this myself and I'm getting the following in the tor logs:

[NOTICE] We tried for 15 seconds to connect to '[scrubbed]' using exit $2B31FB827D4CEA734B9F78C16137CFD6F8AEBB7B~MrTerence at 185.165.168.229. Retrying on a new circuit.

and so on up to 8 new circuits...

Same for me.

Is it possible that the website is rejecting connections coming from the tor network?

Yes, it looks like that.

comment:4 Changed 2 months ago by boklm

Resolution: not a bug
Status: newclosed

Given that it doesn't look like a Tor Browser bug but blocking from the website, I think we can close this ticket (it can be reopened in case there is more information showing that it is a Tor Browser bug).

For fixing this issue, I think someone needs to contact the owners of this website to ask them about this.

Note: See TracTickets for help on using tickets.