Opened 13 years ago

Last modified 7 years ago

#325 closed defect (Not a bug)

[Ubuntu]: Old Tor Package

Reported by: thalunil Owned by:
Priority: Low Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords:
Cc: thalunil Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

What to do?

weasel is mentioned as package maintainer for the dapper and edgy Tor package.
Is this correct?

The current Tor Ubuntu package is very old. (dapper/stable -> 0.1.0.15, edgy -> 0.1.1.22)

[Automatically added by flyspray2trac: Operating System: Other Linux]

Child Tickets

Change History (5)

comment:1 Changed 13 years ago by thalunil

We have to find a willing ubuntu pkg maintainer who repairs this mess.
Anyone?

comment:3 Changed 13 years ago by phobos

Use the debian packages from noreply.org. See http://wiki.noreply.org/noreply/TheOnionRouter/TorOnDebian

comment:4 Changed 13 years ago by phobos

flyspray2trac: bug closed.

comment:5 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.