Opened 3 months ago

Closed 3 months ago

#32531 closed defect (wontfix)

Back out the backport for bug 1534339

Reported by: gk Owned by: gk
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: TorBrowserTeam201912R
Cc: tbb-team Actual Points: 0.1
Parent ID: Points: 0.1
Reviewer: sysrqb Sponsor:

Description

Mozilla backed their patch out. We should do the same for our alpha builds.

Child Tickets

Change History (8)

comment:1 Changed 3 months ago by pili

Owner: changed from tbb-team to gk
Status: newassigned

assigning tickets to gk

comment:2 Changed 3 months ago by brade

Cc: tbb-team added

comment:3 Changed 3 months ago by gk

Keywords: GeorgKoppen201911 removed

Work bugs are tracked by assignment from now on.

comment:4 Changed 3 months ago by gk

Actual Points: 0.1
Keywords: TorBrowserTeam201911R added; TorBrowserTeam201911 removed
Status: assignedneeds_review

comment:5 Changed 3 months ago by gk

Aha, it seems the regressions were not directly caused by bug 1534339 but rather bug 1583700. So, it seems to me we could close this bug as WONTFIX?

comment:6 Changed 3 months ago by gk

Keywords: TorBrowserTeam201912R added; TorBrowserTeam201911R removed

We are in December now.

comment:7 Changed 3 months ago by pili

Reviewer: sysrqb

sysrqb to review

comment:8 Changed 3 months ago by sysrqb

Resolution: wontfix
Status: needs_reviewclosed

Agreed. Mozilla landed this patch again yesterday. https://bugzilla.mozilla.org/show_bug.cgi?id=1534339#c7

Note: See TracTickets for help on using tickets.