Opened 7 months ago

Closed 6 months ago

#32582 closed defect (duplicate)

Some images from Cloudflare don't load up and a 403 Forbidden is returned

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: gk Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

While using latest Tor Browser, I noticed that on some websites behind Cloudflare some images just don't show up, when i open the Network panel I see that a 403 Forbidden error is thrown by Cloudflare when the webpage tries to fetch them. Try for example this website: https://youglish.com

Please investigate! Thanks!

Child Tickets

Change History (4)

comment:1 Changed 7 months ago by cypherpunks

Try with different exit nodes if you can't reproduce it on the first occasion.

comment:2 Changed 6 months ago by pili

Resolution: not a bug
Status: newclosed

Looks like CF is implementing a captcha for some of these resources for some Tor exits.

Nothing we can do here unfortunately

comment:3 Changed 6 months ago by pili

Resolution: not a bug
Status: closedreopened

Seems like this is a duplicate of #32238

comment:4 Changed 6 months ago by pili

Resolution: duplicate
Status: reopenedclosed
Note: See TracTickets for help on using tickets.