Opened 2 months ago

Closed 9 days ago

#32586 closed defect (duplicate)

Your capcha is as stupid as 99% of them on the Intenet1!!!

Reported by: iyyov@… Owned by:
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Major Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Your capcha is as stupid as 99% of them on the Intenet!!! 1) many can't be read. 2) goes into infinite loop like reCapcha!

Child Tickets

Change History (4)

comment:1 Changed 8 weeks ago by pili

Status: newneeds_information

Can you please confirm where you are seeing this captcha? Tor Browser, trac, other?

comment:2 Changed 4 weeks ago by toruser2019

I seen captcha too when registering here, but it worked on first try.

comment:3 Changed 2 weeks ago by gk

Component: - Select a componentInternal Services/Service - trac

comment:4 Changed 9 days ago by anarcat

Resolution: duplicate
Status: needs_informationclosed

this seems to be a duplicate of #32183, closing.

Note: See TracTickets for help on using tickets.