#32587 closed defect (duplicate)

New revision of Tor is broken. When window is resized, the slider bars move away from edge of window.

Reported by: iyyov@… Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

New revision of Tor is broken. When window is resized, the slider bars move away from edge of window.

Child Tickets

Attachments (1)

Screenshot_20191123_215928.jpg (148.5 KB) - added by iyyov@… 11 months ago.

Download all attachments as: .zip

Change History (2)

Changed 11 months ago by iyyov@…

comment:1 Changed 11 months ago by arma

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Resolution: duplicate
Status: newclosed

Yes, this is actually intentional. It is called "letterboxing", and you can read about it in the release announcements, or at
https://support.torproject.org/tbb/maximized-torbrowser-window/

Closing the ticket as a duplicate of #32324, which also discusses ways we should handle this better in the future.

Note: See TracTickets for help on using tickets.