Opened 8 months ago

Closed 7 months ago

#32707 closed defect (duplicate)

need a mechanism to automatically detect the ipv6 address of the node

Reported by: babut Owned by:
Priority: Low Milestone: Tor: unspecified
Component: Core Tor/Tor Version:
Severity: Normal Keywords: ipv6
Cc: Actual Points:
Parent ID: #5940 Points:
Reviewer: Sponsor:

Description

because for a dynamic ipv6 address specifying the current ipv6 address requires automatic editing torrc by a scripts(or have i found no other way). it is also necessary to automatically detect when the ipv6 address changes as it is done for ipv4

Child Tickets

Change History (2)

comment:1 Changed 8 months ago by dgoulet

Milestone: Tor: unspecified
Version: Tor: unspecified

comment:2 Changed 7 months ago by teor

Parent ID: #5940
Resolution: duplicate
Status: newclosed

This is a duplicate of #5940, we are working on this feature in the next 6 months.

Note: See TracTickets for help on using tickets.