Opened 10 months ago

Closed 9 months ago

#32763 closed task (duplicate)

Please provision an onionoo-backend-02 and add to the varnish configuration

Reported by: irl Owned by: tpa
Priority: Medium Milestone:
Component: Internal Services/Tor Sysadmin Team Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #31659 Points:
Reviewer: Sponsor:

Description

This should be pretty identical to onionoo-backend-01, ideally arranged such that hardware failure won't kill both instances at once, but with a different hostname.

Child Tickets

Change History (6)

comment:1 Changed 10 months ago by anarcat

Status: newneeds_information

i'm confused: how is this not a duplicate of #32268? or is this just an oversight?

in either case, what's the procedure to follow here?

thanks!

comment:2 Changed 10 months ago by anarcat

it's unlikely I will be able to fulfill this request before january unless I get a reply and/or support in the next 24h. thanks!

comment:3 Changed 9 months ago by anarcat

@irl ping, what's going on here? i am confused by this set of tickets. please clarify! :)

comment:4 Changed 9 months ago by irl

oh dear, this is a duplicate. i'll figure these out on monday.

comment:5 Changed 9 months ago by anarcat

ping?

comment:6 Changed 9 months ago by weasel

Parent ID: #31659
Resolution: duplicate
Status: needs_informationclosed

Duplicate of #32268

Note: See TracTickets for help on using tickets.