Opened 2 months ago

Closed 7 weeks ago

#32843 closed defect (duplicate)

Javascript attributes do not match HTTP headers when using TBB 9.0.2 on Linux

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-9.0, tbb-fingerprinting
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

TBB 9.0.2 on Linux uses the UA

Mozilla/5.0 (Windows NT 10.0; rv:68.0) Gecko/20100101 Firefox/68.0

for HTTP requests, but returns the UA

Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Firefox/68.0

when requested by JavaScript.
This can be seen when using the fingerprint viewer at amiunique.org

Child Tickets

Change History (1)

comment:1 Changed 7 weeks ago by gk

Component: - Select a componentApplications/Tor Browser
Owner: set to tbb-team
Resolution: duplicate
Status: newclosed

Duplicate of #28290.

Note: See TracTickets for help on using tickets.