Opened 8 weeks ago

Closed 6 weeks ago

#32844 closed defect (duplicate)

Please update torbirdy to support new versions of firefox

Reported by: wschmidt22 Owned by: sukhbir
Priority: Medium Milestone:
Component: Applications/TorBirdy Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description


Child Tickets

Change History (2)

comment:1 Changed 8 weeks ago by wschmidt22

Actually I meant Thunderbird, sorry

comment:2 Changed 6 weeks ago by gk

Component: - Select a componentApplications/TorBirdy
Owner: set to sukhbir
Resolution: duplicate
Status: newclosed

Duplicate of #31341.

Note: See TracTickets for help on using tickets.