Opened 7 months ago

Closed 7 months ago

#32952 closed defect (duplicate)

Can't take screenshots

Reported by: jnewsome Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When trying to take a screenshot (via the power+volume-down button combination), I get a system message: Couldn't save screenshot. Taking screenshots isn't allowed by the app or your organization.

I can take screenshots in other apps, so I assume it's the Tor Browser that's blocking it.

Child Tickets

Change History (2)

comment:1 Changed 7 months ago by arma

I went hunting in google (e.g. "tor browser android screenshot"), and I found a discussion in the comments of https://blog.torproject.org/new-release-tor-browser-android-10a3 that points to #27987. So it sounds like this is a known piece of a bigger issue, which needs attention for how to let users control it.

comment:2 Changed 7 months ago by boklm

Resolution: duplicate
Status: newclosed

Closing this as a duplicate of #27987.

Note: See TracTickets for help on using tickets.